jangajan.com

思うところがあって、sublime textからvimにエディタを乗り換えようとしているところです。 vimrcを見直している途中で、最新版を入れてpluginのupdateとかしていたら、以下のエラーが発生してcolorschemeが反映されなくなってしまった。

Error detected while processing /Users/hoge/.vimrc:
line  144:
E185: Cannot find color scheme 'railscasts'
Press ENTER or type command to continue

設定箇所を見てみると、こんな感じ。

colorscheme railscasts

え、全然問題なさそう...と思って、vim上でコマンドを実行してみると、ちゃんと適用された...なにこれ。

パッケージ管理にNeoBundleを使用しているのですが、エラーメッセージで検索したら、GitHubにこんなコメントが。

call neobundle#end()

colorscheme railscasts

無事themeが適用されました。

© 2020, Built with Gatsbyby @ta1kt0me